Before You Install

Read this information completely before you install Automate Schedule on your Windows, UNIX, Linux, or PowerLinux server.

  • If there are any firewalls between your PC and the server, verify that your profile has access to the PC.
  • Your network must be configured and working using TCP/IP configuration.
  • UTF8 language files must be installed for AIX installations. To check if these files are installed, type the command locale -a. If the UTF8 language files are installed, you'll see entries with the first two letters capitalized (for example, EN_US.UTF-8 or EN_US).

    If you do not see any UTF8 language files installed, contact your AIX administrator to get them installed.

System Requirements

To use Automate Schedule, your enterprise (host) server must meet the following requirements:

Supported
Operating Systems
Other
Required Software
Minimum Hardware
Requirements (all systems)

Windows Server 2008
Windows Server 2008 R2
Windows Server 2012
Windows Server 2012 R2
Windows Server 2016
AIX 6.1
AIX 7.1 (Service Pack 2 or higher)
Red Hat Enterprise Linux 5
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
SUSE Enterprise Linux 10
SUSE Enterprise Linux 11
SUSE Enterprise Linux 12
Ubuntu Linux 12.04 LTS
Ubuntu Linux 14.04 LTS
Ubuntu Linux 16.04 LTS

Perl 5.6 or later (Linux/AIX)

4 GB RAM (8 GB+ recommended)
5 GB free space (25 GB+ recommended)

 


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: October 24, 2019