There are two reasons you might see this message displayed:

  1. If the InterMapper server is running on Windows, you need to add an exception for the Remote Server on port 8181 in the Windows firewall > Exceptions settings on the server.
  2. Check that the InterMapper service/daemon is running on the server.

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: September 02, 2017