Compatibility Chart

Compatibility charts for legacy releases are shown below.

NOTE: A blank cell below signifies NO support. In addition, if a certain platform that you are interested in is NOT listed, then it is NOT supported.

Windows :

Product Version Windows
10
Windows 8.1 Windows 2008R2 Windows 7 Pro Windows Vista Windows 2003 Windows XP Windows 2000
Showcase 10.17.1631 Yes Yes Yes Yes        
Showcase 9.1.0.112 Yes Yes Yes Yes Yes   Yes  
Showcase 9.1     Yes Yes Yes   Yes  
Showcase 9.0       Yes Yes   Yes  

1: Requires Showcase host version 10.01.
2: Requires Showcase Server version 9.1, 9.2, 9.3, or 9.4.

IBM i:

Product Version I7.3 I7.2 I7.1 I6.1 V5R4 V5R3 V5R2
Showcase 10.07 Yes Yes Yes Yes      
Showcase 9.4 Yes Yes Yes Yes      
Showcase 9.3   Yes Yes Yes Yes    
Showcase 9.2   Yes Yes Yes Yes    
Showcase 9.1     Yes Yes Yes    
Showcase 9.0     Yes1 Yes Yes    

1: Showcase Suite 9.0 is supported on V7R1 starting at the 9.00.010 patch.

 

Browsers :

Product Version IE 10 IE 8.0 IE 7.0 Firefox 2.x or 3.x
Showcase 10.x Yes     Yes
Showcase 9.4 Yes Yes Yes Yes
Showcase 9.3 Yes Yes Yes Yes
Showcase 9.2 Yes Yes Yes Yes
Showcase 9.1 Yes Yes Yes Yes
Showcase 9.0   Yes Yes  Yes

 Showcase 10 requires IE 10 (or greater), or Firefox 20 (or greater).

 

Other Client Applications :

Product Version Office 365
(locally installed)
Excel
2016
Excel 2013 Excel 2010 Windows Vista Office (Office 2007) Excel 2003 Excel XP Excel 2000 Lotus Millenium 9.8 Lotus Millenium 9.6
Showcase 10 Yes Yes1 Yes2 Yes3            
Showcase 9.1.0.11 Yes Yes1, 4 Yes2 Yes3 Yes Yes        
Showcase 9.1       Yes3 Yes Yes        
Showcase 9.0       Yes3 Yes Yes     Yes Yes

1: Supported in MS Office 2016 (32-bit only).
2: Supported in MS Office 2013 (32-bit only).
3: Supported in MS Office 2010 (32-bit only).
4: Inserting charts not supported.

 

Virtual Environment Support for Client :

Product Version Windows 2003 Terminal Services Windows 2008 Terminal Services Citrix Presentation Server 4 Citrix MetaFrame
XP
Citrix 4.5 XenApp 5.0 XenApp 6.0 XenApp 6.5
Showcase 9.1 Yes Yes     Yes Yes Yes Yes
Showcase 9.0.0.4 Yes       Yes Yes Yes Yes2
Showcase 9.0 Yes Yes     Yes Yes Yes1 Yes1

1: Supported with the 9.0.0.3 or higher patch.
2: Supported with the 9.0.0.4.1 (or higher) patch.

Refer to your product documentation for additional installation requirements.

 


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: September 02, 2017