Content

General description

We've been asked many times about Tango/04 iSeries products wether they are compatible or not with a SAVE/RESTORE migration, and we did several testing to understand what it implies.

Conclusion / Solution / Recommendation / Advice

After validating this information with the developers of the System i software, we arrived to the conclusion that our software is not plenty compatible with a SAVE/RESTORE, because each product will have some post actions to do, to ensure its correct functioning.

In same cases you'll have to add some automatic start after an IPL, or subsystems descriptions to the QGPL library, etc..

That's why, if you want to migrate to a new system i server, you'll have to always do a fresh installation of our products. Then you will have to migrate your configuration. 

Note: If you have already restored a product and you want to install a newer version from the installer, you may receive this error message: Library XXXX not installed because current version: XXX is greater or equal than version proposed to install: XXX. To solve this, please consult this page.


Additional information (optional)

Additional information (optional)

In case you want to keep your configuration, you can contact your account manager so that he/she can help you migrating it from one server to another.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: October 22, 2018