Content

Problem description / Issue description

Al actualizar a la ultima version del Applications Agent (2.0.11.34) surge una problema en el momento de cargar el perfil. Al abrir el programa y cargar el perfil el mismo funciona correctamente. El problema ocurre cuando se cierra la aplicacion y luego se vuelve a abrir. En dicho momento, el programa no carga el perfil, sino que muestra el perfil por defecto del mismo.

Symptoms

Identificamos el problema al abrir el producto y verificar que el perfil no es el cargado anteriormente.

Context information

El metodo para cargar el perfil es mediante el mismo producto utilizando la opcion Cargar Perfil, ubicada en el menu de herramientas.

Cause

La causa del problema se debe a un bug en la carga inicial del perfil.

Solution

Al abrir el producto y cargar el perfil deseado, se debe guardar el perfil actual sobreescribiendo el perfil por defecto ubicado en la carpeta:

C:\Program Files\Tango04\Applications Agent\Settings\Applications_Agent

Alli se encuentra un archivo llamado sample.aap el cual es el perfil por defecto al iniciar por primera ver Applications Agent.

Los pasos a realizar son:

-Ir al menu de herramientas opcion Archivo -> Guardar Perfil Como...

-Dirigirse a la carpeta especificada (C:\Program Files\Tango04\Applications Agent\Settings\Applications_Agent), posicionarse sobre el archivo sample.aap y hacer click en guardar.

Realizados dichos pasos, al cerrar el producto y volver a abrirlo el perfil es cargado correctamente.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: October 23, 2018