Posted Fri, 07 Dec 2018 20:46:22 GMT by Garcia Holness

Where can i find an older version of Intermapper server. ( linux)

Archive does not have 5.8v

Posted Mon, 10 Dec 2018 15:01:36 GMT by Steve Vold

Hi Garcia,

The archive does include 5.8.2 which is the most stable of version out of the 5.8.x releases. Would 5.8.2 be sufficient or is 5.8.0 the specific build you need? If so, I can email you the install file.

Thanks,

Steve

Posted Mon, 10 Dec 2018 15:35:10 GMT by Garcia Holness

I would appreciate if you can email that version.

You must be signed in to post in this forum.