Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q:  Our Intermapper was installed on RedHat Server x64 which only run in text mode. (no xterm is allowed).
I'm trying to configure IM_ DataCenter but I'm getting prompt message saying that IM_DC requires settings "Https://localhost:8182/setting.html"
Unfortunately as I told I cannot open the above url from the Server Console. Is there any other way to bypass this issue?
(I cannot enable graphic mode on RHat server)

A:  The message comes up when no admin password is set, as a security measure. You'll need to set the password via the command-line, like this: 
 

Code:
sudo /usr/local/imdc/sbin/imdc stop
sudo /usr/local/imdc/sbin/imdc --password=
sudo /usr/local/imdc/sbin/imdc start


With the password set, you'll be able to reach the web interface from a different machine and finish the remaining configuration

You must be signed in to post in this forum.