Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

The InterMapper server ships by default only allowing connections from the administrative user from localhost. For security, other connections are explicitly blocked until the administrator opens up access in a controlled manner.

When you wish to allow people with InterMapper RemoteAccess to connect into your server, you must:

  1. In the Server Settings, Remote Server pane, Add... the desired IP address or address range to the "Firewall to Remote Server based on IP Address".
  2. In the Server Settings, Users pane, edit the Admin user (or any other users you have created) to have a non-empty password.
  3. Be sure that the firewall of the computer running InterMapper is set to allow connections to the InterMapper process/service.

You must be signed in to post in this forum.