Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q. InterMapper RemoteAccess discovers an InterMapper server by its public IP address. I can add the server manually to the list, using its LAN address, but I am unable to remove the one discovered automatically.

A. You can disable autodiscovery of InterMapper servers using the Edit > Preferences > Behavior > Server Discovery window. Uncheck the option to 'Discover InterMapper Servers on the LAN'. Then restart InterMapper RemoteAccess to remove the autodiscovered servers from the Map List.

Note: You will need to manually add servers to the Map List in order to connect to them.

You must be signed in to post in this forum.