Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Assuming the Linux server InterMapper is running on doesn’t have graphics capabilities, which is why you aren’t using its console client to fix the problem.

Here is the procedure from Getting Started:

Headless permissions options:

To start InterMapper on a headless machine and allow IMRA to connect instead of the local version of the UI, stop InterMapper and restart it using the "-A" option:

   /usr/local/bin/intermapperd –A [user]:[password]@[IP]

For instance, if I wanted to allow a user "csw" with a password of "pip13kin" to connect from 192.168.1.180 using IMRA rather than the local UI, I'd do

  /usr/local/bin/intermapperd –A csw:[email protected]

Then use Edit > Server Settings > Remote Server to adjust the ACL.

You must be signed in to post in this forum.