Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q. I can't connect with InterMapper RemoteAccess even after I've created a user on the server.

A. There are a number of things to do when you want to enable InterMapper's RemoteAccess Server. All these are controlled in the Server Settings window. Be sure that external IP addresses are enabled and that user names are set up properly. To do this:

  • Open the Server Settings > Server Configuration.
  • In the Remote Server pane, add one or more IP addresses or ranges in the Firewall to Remote Server corresponding to the addresses you want to allow to connect.
  • If you want the Admin account to be able to log in, assign a password to the Admin user by clicking the Users pane.
  • You may also create one or more users or groups in the Users pane. These users will be able to connect using their name and password.
  • In the Map Access pane, be sure that the users or groups have access to the desired maps.

You must be signed in to post in this forum.