Posted Thu, 20 Jun 2019 19:08:27 GMT by Thomas Dzubin

This has been happening to me FOREVER.   Occasionally a device will turn the yellow colour and when I right-click on it, everythings fine except that the status is "Reason: No SNMPv2c response."    Not true.  I can poll the device with all sorts of other tools and I can even right-click on the device within Intermapper and do a "SNMPwalk..." just fine.   I try "Reprobe selection"...that doesn't fix it.   It just stays in the "No SNMPv2 response" yellow mode forever until I restart the Intermapper server.


Does anyone else have that problem?   (I'm running v6.3.2 but it's been happening since v6.2.x and every sub-version in between)

Posted Thu, 20 Jun 2019 19:17:59 GMT by Steve Vold

Hi Thomas,

Generally, if the SNMPwalk shows results and Intermapper is saying No SNMPv2c response it's due to the community string not entered in correctly.

If you can open the information window > Probes Tab > Double click on the probe > try re-entering the SNMP community string and see if that works. If it doesn't help let me know and I'll open a case to look into this further.




Posted Thu, 20 Jun 2019 19:50:25 GMT by Tavis Settles

Hi Steve, 

It's still the same issue where the SNMP table get's "Stuck" but will kick free sometime overnight when some process restarts, or if we reboot the server.  We had a ticket on this opened up a while ago but couldn't find the fault or effectively reproduce it on demand. 



Posted Thu, 20 Jun 2019 20:16:10 GMT by Steve Vold

I reopened case - CAS-0010073933 - no SNMP response 

I will follow up with you over email shortly.





Posted Tue, 25 Jun 2019 19:23:22 GMT by Thomas Dzubin

Hi Steve.   I work in the same group as Tavis.... please email me about the case - CAS-0010073933 also

Posted Mon, 09 Sep 2019 14:10:26 GMT by Nick Bertels



We have a similar issue, Was this solved?

When we reload the probe without changing the password the issue gets fixed for a while.




Posted Mon, 09 Sep 2019 15:51:12 GMT by Steve Vold

Hi Nick, I created a separate case (CAS-0010167260) for you and will respond over email.



You must be signed in to post in this forum.