Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q. Why do I get a "Web server failed to start on port 80" error when trying to start the web server on Windows?

A. By default, the InterMapper web server listens for connections on port 80. If IIS (Internet Information Services) is installed on the same Windows server where InterMapper is installed, it is already using port 80. Change the default port that the InterMapper web server uses in the Server Settings > Web Server settings to something else, e.g. port 81.

You must be signed in to post in this forum.