Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q. I am trying to create a user that can log into the web server from a specific IP subnet without being prompted to enter a username and password. In the Server Settings > Users settings, I created the user, left the password field blank and entered 192.168.1.* in the Automatic Login field. However, when testing this, I am prompted for a username and password even though I am logging in from an IP address in this subnet range. When I enter the username, I am prompted again. I have tried this both with and without a password, but I never get past the prompt.

A. The problem is that you did not specify any map access permissions to the web server in the Server Settings > Map Access settings. If you configure the Map Access settings to allow access to specific maps on the web server for the user, the user will be logged in automatically when entering the URL in their web browser.

You must be signed in to post in this forum.