Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

InterMapper customers are not affected by the Heartbleed bug, a vulnerability in the popular OpenSSL cryptographic software library. This is because InterMapper software uses a version of OpenSSL (1.0.0) that is not vulnerable to the Heartbleed bug, which only occurs in versions 1.0.1 through 1.0.1f. Please feel free to contact us at [email protected] with any questions or concerns.

You must be signed in to post in this forum.