Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Mac OS X Yosemite 10.10 supported?

Yes, to use MAC OS X Yosemite you will need to be on InterMapper version 5.8.2 or higher.

You must be signed in to post in this forum.