Posted Fri, 07 Feb 2020 21:21:21 GMT by Steve Vold

A common issue reported from users is setting up Gmail as the SMTP Server and not working after entering everything in correctly. 

We recommend starting with port 587 or 465. 

If it still doesn't work, we need to see the connection for debug purposes, use Help > Diagnostics > Detailed Logs, and check the box for SMTP connections.

Go to Window > Logs > Debug. 

Open Edit > Server Settings > Notifier List > Select email notification and click the test notifier button. 

You will see similar results in the Debug log.

09:16:03 Toggled SMTP mail debug option on.
Connect'd: SMTP connection to "173.194.68.108:587"
Recv'd: 220 smtp.gmail.com ESMTP o187sm1382454qkf.26 - gsmtp
Sent: EHLO [10.0.100.251]
Recv'd: 250-smtp.gmail.com at your service, [69.122.18.231]
Recv'd: 250-SIZE 35882577
Recv'd: 250-8BITMIME
Recv'd: 250-STARTTLS
Recv'd: 250-ENHANCEDSTATUSCODES
Recv'd: 250-PIPELINING
Recv'd: 250-CHUNKING
Recv'd: 250 SMTPUTF8
Sent: STARTTLS
Recv'd: 220 2.0.0 Ready to start TLS
Sent: EHLO [10.0.100.251]
Connect'd: SMTP connection to "173.194.68.108:587"
Recv'd: 250-smtp.gmail.com at your service, [69.122.18.231]
Recv'd: 250-SIZE 35882577
Recv'd: 250-8BITMIME
Recv'd: 250-AUTH LOGIN PLAIN XOAUTH2 PLAIN-CLIENTTOKEN OAUTHBEARER XOAUTH
Recv'd: 250-ENHANCEDSTATUSCODES
Recv'd: 250-PIPELINING
Recv'd: 250-CHUNKING
Recv'd: 250 SMTPUTF8
Sent: AUTH PLAIN AGxhcnJ5QGxqc3RlY2hjb25zdWx0aW5nLmNvbQA0ZU4tRkt3LXRKSS1ZWEg=
Recv'd: 535-5.7.8 Username and Password not accepted. Learn more at
Recv'd: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o187sm1382454qkf.26 - gsmtp
Sent: QUIT
Recv'd: 221 2.0.0 closing connection o187sm1382454qkf.26 - gsmtp
Disconnect'd: SMTP connection to "173.194.68.108:587"

If you see this in the debug then we need to modify a setting in Gmail.

Recv'd: 535-5.7.8 Username and Password not accepted. Learn more at
Recv'd: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o187sm1382454qkf.26 - gsmtp

The recommended solution is enabling “Access for less secure apps” (which just means the client/app doesn’t use OAuth 2.0 - https://oauth.net/2/) for the account you are trying to access.  It's found in the account settings on the Security tab, Account permissions (not available to accounts with 2-step verification enabled):  https://support.google.com/accounts/answer/6010255?hl=en

Thanks,

Steve Vold

Intermapper Support Representative

 

 

 

You must be signed in to post in this forum.