Posted Sun, 03 May 2020 03:12:51 GMT by Mohaimen AlSomidee

Hello Helpsystems team,

After trying  intermapper server version 6.4.3, new issue appears to us which is the map icon in windows toolbar changed to "red rectangle" when an interface down from any device, in previous versions the down interface was not trigger the map icons.

We can fix that by acknowledge the down interface.

The problem:

Any disabled port from any device showing in any map, also triggering the map icon and change it to "red rectangle", here when we acknowledge that interface it back to show the warring and change the map icon in toolbar after some seconds (poll interval).

Can you please let us know how we can ignore the disabled ports and not let them alert the map icon in windows toolbar?

To see the problem, you can add any interface from any online device and disabled that interface from the device, then you'll see in map the port will show "admndown" in its status also will show "Reason: OK" and trigger map icon in windows toolbar and change it to "red rectangle"

Intermapper server version: 6.4.3

Intermapper server OS: windows 10 pro

Intermapper licence: Free

Remote access version: 6.4.3

Testing with Mikrotik and Cisco devices below, with custom and default probs.

RB433UAH, CCR1036-12G-4, RB911G-5HPn

WS-C3560CG-8PC-S, WS-C3560G-48TS-S

Please let us know how we can fix that.

Thank you

Mohaimen AlSomidee

Posted Tue, 12 May 2020 21:17:45 GMT by Mohaimen AlSomidee

Hello Intermapper team,

I Just received update via my email that the issue is solved, while actually there is no update from you about that of any workaround.

And for records we found a workaround to fix this problem, by ignoring the attribute of the disabled interface (by right click the device, interface, windows, and ignore the attributes) to not alert the map icon in windows toolbar.

Please take a look about that and try to fix it in next release.

Thank you

Mohaimen AlSomidee

Posted Wed, 13 May 2020 13:35:18 GMT by Steve Vold

Hi Mohaimen,

A case was created and emails were sent, but we never received a response back, therefore the case was moved to a closed status. The defect you reported is fixed in 6.5 which is scheduled for release at the end of the month. 

For future reference, please use the community portal community.helpsystems.com ,live chat or email [email protected] when raising an issue. 

Thanks,

Steve Vold

Intermapper Support Rep

Posted Wed, 13 May 2020 20:52:54 GMT by Mohaimen AlSomidee

Dear Steve

Thank you for your response, we'll wait the next update to try it.

Thank you

Mohaimen AlSomidee

You must be signed in to post in this forum.