Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

Q. I am unable to send email alerts via InterMapper. A Basic TCP probe also fails to connect to port 25 on the mail server.

A. The default setting for McAfee Antivirus with Anti Spyware blocks SMTP traffic. Change the setting in McAfee to allow SMTP traffic.

You must be signed in to post in this forum.