Posted Thu, 01 Jan 2015 06:00:00 GMT by Portal Admin

It has been a long time since I set up Intermapper...3 years to be exact. I am now installing Intermapper in a test environment and seem to remember that there were some things that had to be done to get WMI probes to work properly. I am installing Intermapper to test in a virtual environment (yeah I know...bad). The machines are not on the domain, but the username and password is all the same . Can someone refresh my memory?

Posted Thu, 30 Apr 2015 05:00:00 GMT by Portal Admin

Thanks for he comment and welcome back!! In order to get the WMI probes to work go into the server settings - NT Services & WMI. There you will need to enter an Administrator's username an password.  This account has to have local admin rights to the server infrastructure.

User: domain\username

Password:xxxxx

You must be signed in to post in this forum.