Q. I am running the WMI - CPU Utilization probe against an XP target and I receive an 'Access Denied' error, even though I am using a domain admin account in the probe. I receive the same results when I run the WMI query from a command line. The probe is only successful when I run it against localhost.

A. This error can be reproduced by setting the security policy on the probe target to force guest-only network access.

The sharing and security model in Windows is set to guest accounts only. On Vista, XP Professional or Windows 2003 Server the default settings for "ForceGuest" must be turned off. To do this run "secpol.msc" (Local Security Policy Editor), select "Local Policies ->Security Options" and set the feature under "Network access: Sharing and Security model for local computers" to "Classic" if it was set "Guest Only" earlier.