Posted Wed, 22 Feb 2017 21:53:30 GMT by Sherry Clark

When opening a .SPL report on SharePoint, it is blank because it is using the default browser. The report has to be checked out to open it using the Winview/400 Viewer. Is there any way to click on the report and have it use the Winview/400 Viewer

Posted Tue, 01 Aug 2017 15:56:47 GMT by Ayriel Ash

You should be able to set the Windows file type association for the .spl extension to the Winview application (typically found in  C:\Program Files (x86)\RJS Software\winview.exe). You can configure the list of file associations in Control Panel>Programs>Default Programs>Set Associations. If local spl files are already launching with Winview but the SharePoint spl files still open in the browser, then there may be a SharePoint setting  "Open Documents in Client Applications by Default" that might need to be enabled and configured for these files by a SharePoint administrator. 

Posted Thu, 03 Aug 2017 14:13:35 GMT by Sherry Clark

THANKS!!!! It was the SharePoint setting....

You must be signed in to post in this forum.