Posted Thu, 27 Aug 2015 13:43:01 GMT by Portal Admin

 What version of Java gets installed for each OS?  (these are valid for Skybot 3.5, could change for later releases)For Windows, the following OS versions will get JRE6 :
2003
XP
Vista

* Oracle’s Java 7 requirements for the other Windows OS levels are certain ‘service pack’ levels and we are going to assume the customer has kept their business systems patched to SP levels that JRE7 can run on.

For Unix/Linux/AIX etc. these are the JRE versions we will install if ‘JAVA_HOME’ is not set or specified.

-- Sun Solaris:
x86 and SPARC - version 8, 9, 10.0-10.8 -> JRE6
              - version 10.9 and higher -> JRE7

-- MAC OS X:
10.7.0-10.7.2, 10.8.0-10.8.2  -> JRE6
10.7.3 and higher, 10.8.3 and higher (including 10.9) -> JRE7
10.6 must use Apple’s Java6


-- AIX:
5.3, 6.1.0.0-6.1.4.0 -> JRE6
6.1.5.0 and higher -> JRE7

-- HP-UX:
11iV2 and 11iV3 – PA-RISC -> JRE6
                - IA64 -> JRE7

For Linux:
SUSE 10 and higher -> JRE7
Ubuntu 10 and higher -> JRE7
Red Hat 5.5+ and higher -> JRE7
Everything else gets JRE6

* Oracle’s Java 7 requirements for SUSE and Ubuntu are specific ‘service pack’ levels and we will assume the customer has kept their business systems patched to levels that JRE7 can run on.

The nitty-gritty details for Official Java 7 support are here (and Oracle continues to update it)

You must be signed in to post in this forum.