Description

BoKS SSH server is affected by the following vulnerabilities:

  • CVE-2016-8858
  • CVE-2016-10010
  • CVE-2016-10011
  • CVE-2016-10012

Resolution / Workaround

Apply the following hotfixes, available for download from the HelpSystems Community Portal, as appropriate for your BoKS version:

BoKS 6.7 - HFBM-0257

BoKS 7.0 - HFBM-0258

BoKS 7.1 - HFBM-0259


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: October 17, 2018