Description

If you, after installing BoKS 6.7.1 on Solaris 10, try to execute the
$BOKS_DIR/Patches/backoutpatch script, it will fail and return

the following error message:

backoutpatch: FORCE_HOTFIX_UNINSTALL=1: is not an identifier

The patch will not be uninstalled, and no action is performed on the
system.

Resolution / Workaround

There are two workarounds:


1) Use ksh to run the backoutpatch script:

/bin/ksh $BOKS_DIR/Patches/backoutpatch


2) Download the fixed backoutpatch script, attached to this article, save it in
$BOKS_DIR/Patches and execute that.


New BoKS 6.7.1 packages for Solaris 10 SPARC and x86 where the above problem has been corrected, were released on Jan 14, 2016.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: May 03, 2019