Issue

The 32-bit BoKS 7.2 installation package for Solaris 11.1 - 11.3, and Solaris 11 installation packages for earlier BoKS versions 6.7 through 7.1, can be installed on a Solaris 11.4 machine without warnings. This package is unsupported for Solaris 11.4.

If any of these packages is installed on Solaris 11.4, the system will not function correctly.


Resolution / Workaround

All BoKS packages from 6.7 and forward have been updated as of April 25, 2019 so it is no longer possible to install the Solaris 11 package on Solaris 11.4, with the exception of the BoKS 7.2 packages specifically created for Solaris 11.4.

If you are installing BoKS on Solaris it is recommended to download a version of the package from the HelpSystems Community Portal in order to ensure that you are using the updated version.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: June 28, 2019