This product supports a GUI view of Authority Swapper.

If you are upgrading your existing installation, this version of IBM i requires Authority Swapper GUI version 2014.287 (14 Oct 2014) or higher.

Important information

During the installation process, you will need to select the following option (see image below) in the setup procedure to install the utility.

Authority Swapper Component Instructions

Product Authority Code

If you are new customer to Halcyon, a request will be sent to us to provide you with a product key. This product key is required to activate the software and will be sent to you by email.

If you are upgrading, you do not require a product key.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: January 03, 2019