Halcyon IBM i Products

The following table shows the current versions for all Halcyon IBM i products and the minimum level that can be run on each supported version of the OS. 

How can I tell what version I am currently running?

To find the information regarding the Halcyon products that you have installed, version, PTF level and authorization code details, enter the following command on a command line within the Halcyon environment. 

DSPPRDINF

Recommended Product / Operating System Compatibility - IBM i

Halcyon products can be run on any supported version of the IBM operating system. the following table shows the minimum version required to maximize the features available within the respective IBM i release. 

Product Current Shipping Version

 IBM i   V7R3

 IBM i   V7R2

IBM i Product Suites

Level 1 Message Management Suite 7.0 7.0 7.0
Level 2 Systems Operations Suite 7.0 7.0 7.0
Level 3 Advanced Automation Suite 7.0 7.0 7.0
Level 4 Operations Center Suite 7.0 7.0 7.0
Individual IBM i Products
Advanced Job Scheduler 15.0 15.0 15.0
Alert Intelligence 15.0 15.0 15.0
Audit Journal Manager 15.0 15.0 15.0
Authority Swapper 15.0 15.0 15.0
Disk Space Manager 15.0 15.0 15.0
Document Management System 15.0 15.0 15.0
Exit Point Manager 15.0 15.0 15.0
HA-MX Monitor 15.0 15.0 15.0
MQ Manager 15.0 15.0 15.0
Password Reset Manager 15.0 15.0 15.0
Record & Playback 15.0 15.0 15.0
Snapshot/TSC 11.7 11.7 11.7
Snapshot/TSC (For Interim Upgrade Only) 10.8 10.8 10.8
Snapshot/TSC - Model Definition Update 11.4 11.4 11.4
Spooled File Manager 15.0 15.0 15.0

Notes

  • In order to run any of the above products on V7R2 and above you must have a minimum of Halcyon PTF Level 2014.168 installed.
  • Some features of the above products may be restricted by the IBM i release on which it is installed.
  • PDF creation is only available with IBM i Release V7R2 and above.

 Halcyon Cross-platform products

The following table shows the current versions for all Halcyon cross-platform products and the minimum version required for each supported OS. 

Product Current Shipping Version Windows Server Windows AIX Linux

Network Server Suite

Windows Server 10.3 Windows 2008  (32 / 64 bit) or higher N/A N/A N/A
Windows Managed Server Agent 10.3 Windows 2008  (32 / 64 bit) or higher N/A N/A N/A
AIX Managed Server Agent 10.3 N/A N/A V6.1 N/A
Linux Managed Server Agent 10.3 N/A N/A V6.1 Red Hat v5.1 or above, SUSE v11.4 or above
Enterprise Console
Enterprise Server 10.3 Windows 2008  (32 / 64 bit) or higher 7, 8, 10 N/A N/A
Enterprise Client 10.3 N/A 7, 8, 10 N/A N/A

Halcyon Graphical User Interfaces (GUI)

The following table shows the current versions for all Halcyon Graphical User Interfaces and the minimum internet browser or Windows version required. 

Product Current Shipping Version Browser Windows
Browser-based Graphical User Interfaces
Authority Swapper 5.0 IE11+, Edge, Chrome, Firefox, Opera N/A
Advanced Job Scheduler 5.0 IE11+, Edge, Chrome, Firefox, Opera N/A
Advanced Reporting Suite 9.0 IE11+, Edge, Chrome, Firefox, Opera N/A
Document Management Suite 6.0 IE11+, Edge, Chrome, Firefox, Opera N/A
Message Sender 6.0 IE11+, Edge, Chrome, Firefox, Opera N/A
MQ Manager 5.0 IE11+, Edge, Chrome, Firefox, Opera N/A
Task Supervisor 4.1 IE11+, Edge, Chrome, Firefox, Opera N/A
Standalone Graphical User Interfaces
Disk Explorer 9.0 N/A Vista, 7, 8, 10
Performance Analyzer 10.2 N/A Vista, 7, 8, 10
Spooled File Manager 8.0 N/A Vista, 7, 8, 10

Notes

All browser-based graphical user interfaces also require Microsoft .NET Framework 4.6 as a separate download from the Microsoft website. 

https://www.microsoft.com/en-gb/download/details.aspx?id=48130

Installing Microsoft .NET Framework 4.6 requires a reboot of the machine on which it is installed. This is a requirement of Microsoft not Halcyon.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: March 06, 2019