Problem:

Attempting to launch a PDF via [[iSeries Office Integrator]].  The PDF file opens, but it also opens a blank Internet Explorer dialog. (Windows XP, Adobe Acrobat Reader 7.0.xx, Internet Explorer 6.0.xxx)

Solution:

 
Turn off the Display PDF in browser option within Adobe Acrobat Reader.
 
In the Reader, go to EDIT > PREFERENCES > INTERNET and disable the setting called Display PDF in browser.

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: December 10, 2016