Problem:

The customer may receive the following message after updating the operating system to V6R1.
Message ID . . . . . . . . . :   MCH42B5
Message file . . . . . . . . :   QCPFMSG
Library  . . . . . . . . . :     QSYS

Message . . . . :   Program or module not observable.
Cause . . . . . :   The program or module object does not contain the required
observable information for it to be retranslated. Retranslation is required
when the object is not in the correct format for the current machine
implementation.  The program or module affected is &1.

Solution:

The versions of the RJS product libraries on the LPAR are older than the minimum required version for V6R1 support. Upgrading the libraries will remedy this.

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: December 10, 2016