Please contact RJS Technical Support prior to attempting an upgrade, to ensure minimal production impacts. There are substantial differences between the 1.x and 2.x versions of the iForms server (and they can be run in parallel during the initial migration). Upgrading from 2.00.x to 2.02.x was a major release and there are configuration file changes that need to be handled manually.

There is no separate upgrade executable.


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: December 10, 2016