Problem:

User receives the error: CPU not authorized, even though the access code is correct. When using TCP/IP, they also get the error unable to start FTP conversation.
 

Solution:

This ia a problem with the TCP/IP and FTP connection from the PC to the AS/400.  If the user experiences troubles with TCP/IP or their password expiring, the TCP/IP pipe to the AS/400 becomes inactive, but WinSpool/400 Email Report Server still thinks it is active.
 
The solution is two fold:
 
First, completely shutdown WinSpool/400 Email Report Server and restart it.  Be sure to verify the WinSpool/400 Email Report Server user profile is enabled on the AS/400.
 
If this does not solve the problem, then option #2 is to shutdown WinSpool/400 Email Report Server and the PC it runs on, and shutdown TCP/IP on the AS/400. Then restart TCP/IP and FTP on the AS/400, and start the WinSpool/400 Email Report Server PC and WinSpool/400 Email Report Server.
 
Additionally, have the user rekey the TCP/IP address, user ID and password in Edit System Table.  It is possible the user may have inadvertently hit the ENTER key to advance to the next field during entry rather than the TAB key. 
 
If the user is using a NetSoft Router, have them verify the user ID and password are correct in the Edit System List entry.
 
Lastly, make sure to have the Limited Capabilities set to *NO for this user profile. If the Limited Capabilities is set to *YES, this may also cause a problem.
 

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: December 10, 2016