Problem:

You want to stop Microsoft Exchange from saving sent mail items.

Solution:

In Microsoft Exchange:
  1. Go to Tools > Options.
  2. Choose the Send tab.
  3. Uncheck Save a copy of the item in the 'Sent Items' Folder.

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: December 10, 2016