The GUI version and the host code version are not dependent on each other. For example, you could have the Windows GUI version 19.1c, but your host code could be 16.1A. Or, your host code could be 19.1A, and your GUI version could be 18.0b.

Our GUI can be installed on any Windows OS from the past decade.
 
V19.1 A of host code is the first version that is compatible with V7R4, and is backwards compatible to V5R4. 
 
In general, though, we recommend that customers stay up-to-date on both the Windows and IBM i side, as each version has enhancements and/or bug fixes.

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: November 05, 2020