Because of dependencies between Robot Schedule and Robot Network on the same IBM i running on IBM Power Systems (System i, iSeries, AS/400), if you're using both version 10 or lower of products, you must update (or convert) them both to a higher version at the same time.

Do not start an update or conversion unless you have enough time to complete it for both products.

 

 


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: March 08, 2018