Please check the following:

  • Ensure that DetectIT release level and all current PTFs have been installed and applied on the IBM i that you are trying to connect to. This information is included in the Deployment Guide.
  • Check that the IBM i that you are trying to connect to can be reached from the PC where the client is loaded - try to ping the IBM i using the system name/IP address that you have defined within DetectIT Graphical.
  • Check that the server jobs are active, on the IBM i that you are trying to connect to. From a command line on the IBM i, type WRKACTJOB SBS(TIMPGM). The jobs ALERTDS02 and ALERTDS03 should both be active with a status of TIMW.
  • Check the TCP/IP status on the IBM i. From a command line on the IBM i, type WRKTCPSTS and take option 3. Ensure that local ports 6969 and 7272 (or your selected ports if you changed the Safestone defaults) are both listening and that there is only one instance of each.
  • Try increasing the timeout period (from the ‘Environment’ drop down menu take ‘Settings’). The system may be busy and could be taking a long time to respond.
  • Check that the relevant Graphical module libraries are installed on your IBM i. Library @MSE should always be present, and the following libraries should be present depending on which modules have been installed:
    • Security Audit and Detection - @MSEAUD
    • Risk and Compliance Monitor - @MSEEXM
    • Network Traffic Controller - @MSECS
    • Powerful User Passport - @MSEPUP

Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: April 24, 2018