Problem Statement:

What Showcase versions support the integration to JDE World A9.1?

Solution:

ShowCase versions 7.10.430 and higher are supported for the integration to JDE World A9.1. ShowCase 7.00 is DOES NOT support integration to JDE World A9.1.

A possible workaround for Showcase versions 7.00 and prior that ARE NOT supported, is to copy the contents of the F9210 file to the F9201 file.

 

Ref#: 1476401

 

 

 

 


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: April 21, 2017