Problem Statement:

Are the Showcase products backward compatible?

Solution:

The Showcase server on the iSeries needs to be at the SAME Showcase version or HIGHER than what is installed on the Client PC.


Examples:

  • Showcase Client 9.0.0.3.10 (on windows) IS Supported with Showcase Server 9.0.0.4.2 (on iSeries)
  • Showcase Client 9.1.0.x (on windows) IS NOT Supported with Showcase Server 9.0.0.3.10 (on iSeries)

 

Ref#: 1475941

 

 

 

 


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: April 21, 2017