Compatibility Chart

Compatibility charts for legacy releases are shown below.

NOTE: A blank cell below signifies NO support. In addition, if a certain platform that you are interested in is NOT listed, then it is NOT supported.

Windows :

Product Version Windows
10
Windows 8.1 Windows 2008R2 Windows 7 Pro Windows Vista Windows 2003 Windows XP Windows 2000
Showcase 10.19.202 Yes Yes Yes Yes
Showcase 10.18.3121 Yes Yes Yes Yes        
Showcase 9.1.0.152 Yes Yes Yes Yes
Showcase 9.1.0.142 Yes Yes Yes Yes
Showcase 9.1.0.133 Yes Yes Yes Yes
Showcase 9.1.0.123 Yes Yes Yes Yes Yes   Yes  
Showcase 9.1     Yes Yes Yes   Yes  
Showcase 9.0       Yes Yes   Yes  

1: Requires Showcase host version 10.01.
2. Requires Showcase Server version 9.4, or 9.5.
3. Requires Showcase Server version 9.1, 9.2, 9.3, or 9.4

IBM i:

Product Version I7.4 I7.3 I7.2 I7.1 I6.1 V5R4
Showcase 10 10.131, 3 Yes Yes Yes
Showcase 10 10.121 Yes Yes
Showcase 10 10.11 Yes Yes Yes  
Showcase 9.62 Yes Yes Yes Yes
Showcase 9.5 Yes Yes Yes
Showcase 9.43 Yes Yes Yes Yes  
Showcase 9.3   Yes Yes Yes Yes
Showcase 9.2   Yes Yes Yes Yes
Showcase 9.1     Yes Yes Yes
Showcase 9.0     Yes4 Yes Yes

1. Showcase 10 version 10.12 and higher is required for Sequel Web Server version 2.5.
2. Requires JDK 8.0.
3. Required for JDE E1 9.2.

4: Showcase Suite 9.0 is supported on V7R1 starting at the 9.00.010 patch. 

Browsers :

Product Version IE 10 IE 8.0 IE 7.0 Firefox 2.x or 3.x Chrome
Showcase 10 10.x Yes     Yes Yes
Showcase 9.4 Yes Yes Yes Yes
Showcase 9.3 Yes Yes Yes Yes
Showcase 9.2 Yes Yes Yes Yes
Showcase 9.1 Yes Yes Yes Yes
Showcase 9.0   Yes Yes  Yes

 Showcase 10 requires IE 10 (or greater), or Firefox 20 (or greater). 

Other Client Applications :

Product Version Office 365
(locally installed)
Excel
2016
Excel 2013 Excel 2010 Windows Vista Office (Office 2007) Excel 2003 Excel XP Excel 2000 Lotus Millenium 9.8 Lotus Millenium 9.6
Showcase 10 10.xx Yes Yes Yes Yes            
Showcase 9.1.0.12 Yes Yes1, 4 Yes2 Yes3 Yes Yes        
Showcase 9.1       Yes3 Yes Yes        
Showcase 9.0       Yes3 Yes Yes     Yes Yes

1: Supported in MS Office 2016 (32-bit only).
2: Supported in MS Office 2013 (32-bit only).
3: Supported in MS Office 2010 (32-bit only).
4: Inserting charts not supported.
 

Virtual Environment Support for Client :

Product Version Windows 2003 Terminal Services Windows 2008 Terminal Services Citrix Presentation Server 4 Windows Server 2012 Windows Server 2016 Citrix MetaFrame
XP
Citrix 4.5 XenApp 5.0 XenApp 6.0 XenApp 6.5
Showcase 9.5 Yes Yes
Showcase 9.1 Yes Yes  Yes   Yes Yes Yes Yes
Showcase 9.0.0.4 Yes       Yes Yes Yes Yes2
Showcase 9.0 Yes Yes     Yes Yes Yes1 Yes1

1: Supported with the 9.0.0.3 or higher patch.
2: Supported with the 9.0.0.4.1 (or higher) patch.

Refer to your product documentation for additional installation requirements.

 

 

Meet your business goals with help from the experts. HelpSystems offers Professional Services to assist you with training, consulting, product services and managed services .


Still have questions? We can help. Submit a case to Technical Support.

Last Modified On: July 25, 2019