• Map list status fixed in 6.5

    InterMapper 6.5 has been released, and fixed issues with device count and statuses on the map list not matching.

    A check box labeled “Use link status to calculate map status” is provided under Edit > Server Settings > Interface Thresholds.

    When cleared, link status will not be used in calculating map status. This matches the behavior of pre-6.4.2 InterMapper and has been requested by many users.

    Thanks

    Steve Vold

    Intermapper Support Rep

  • RE: Which OS works best with Intermapper

    Hi Dan,

    If it is only between the option of using Windows 10 or Server 2012 R2 I believe most Windows users run 2012 over 10 based on my experience. However, we haven't seen any major differences between either of the options.

    Here is a link to our system requirements if you want to explore any other available OS.

    https://community.helpsystems.com/knowledge-base/intermapper/installations-upgrades/system-requirements

     

    Thanks,

    Steve Vold

    Intermapper Support Rep

     

  • RE: Map icon notification in windows toolbar

    Hi Mohaimen,

    A case was created and emails were sent, but we never received a response back, therefore the case was moved to a closed status. The defect you reported is fixed in 6.5 which is scheduled for release at the end of the month. 

    For future reference, please use the community portal community.helpsystems.com ,live chat or email [email protected] when raising an issue. 

    Thanks,

    Steve Vold

    Intermapper Support Rep

  • RE: Increase 'Delete log files after' past 100 days?

    Hi Ross, 

    100 days is the maximum for delete log files.However, if you leave that checkbox unchecked then it should keep them indefinitely. I will warn you that if the drive space fills up then the Intermapper service won't start. Sometimes logs can be quite large and if traps are used in logging then they can become gigantic. 

    Thanks

    Steve

    Intermapper Support

  • RE: BASIC OID PROBLEM

    Hi Arturo,

    Pruébalo sin el 0 al final. Si eso no funciona, envíe un correo electrónico a la mib en cuestión a [email protected] y podemos investigar más.

    Try it without the 0 at the end. If that doesn't work, please email the mib in question to [email protected] and we can look into further.

    Thanks,

    Steve Vold

    Intermapper Support 

  • How to update probes that were modified in the Intermapper Settings > Probes folder

    Q. I've modified a probe by editing it in the Probes folder under Intermapper_Settings. Is there a command to possible have Intermapper now use that edited probe without having to re-import it?

    A. As long as it was the copy in Intermapper Settings / Probes we can use Control+Shift+R to refresh or open the probe dialog window in Intermapper and hit refresh icon in the bottom left.

     

    Thanks, 

    Steve

    Intermapper Support Representative

  • How to automatically start the Flows service under RedHat Linux?

    Please try this and see if it helps.

    sudo systemctl enable imflows.service

    Restart the server and verify if the flows service automatically starts.

    Thanks,

    Steve Vold

    Intermapper Support Representative

  • Gmail not working with SMTP Email Server

    A common issue reported from users is setting up Gmail as the SMTP Server and not working after entering everything in correctly. 

    We recommend starting with port 587 or 465. 

    If it still doesn't work, we need to see the connection for debug purposes, use Help > Diagnostics > Detailed Logs, and check the box for SMTP connections.

    Go to Window > Logs > Debug. 

    Open Edit > Server Settings > Notifier List > Select email notification and click the test notifier button. 

    You will see similar results in the Debug log.

    09:16:03 Toggled SMTP mail debug option on.
    Connect'd: SMTP connection to "173.194.68.108:587"
    Recv'd: 220 smtp.gmail.com ESMTP o187sm1382454qkf.26 - gsmtp
    Sent: EHLO [10.0.100.251]
    Recv'd: 250-smtp.gmail.com at your service, [69.122.18.231]
    Recv'd: 250-SIZE 35882577
    Recv'd: 250-8BITMIME
    Recv'd: 250-STARTTLS
    Recv'd: 250-ENHANCEDSTATUSCODES
    Recv'd: 250-PIPELINING
    Recv'd: 250-CHUNKING
    Recv'd: 250 SMTPUTF8
    Sent: STARTTLS
    Recv'd: 220 2.0.0 Ready to start TLS
    Sent: EHLO [10.0.100.251]
    Connect'd: SMTP connection to "173.194.68.108:587"
    Recv'd: 250-smtp.gmail.com at your service, [69.122.18.231]
    Recv'd: 250-SIZE 35882577
    Recv'd: 250-8BITMIME
    Recv'd: 250-AUTH LOGIN PLAIN XOAUTH2 PLAIN-CLIENTTOKEN OAUTHBEARER XOAUTH
    Recv'd: 250-ENHANCEDSTATUSCODES
    Recv'd: 250-PIPELINING
    Recv'd: 250-CHUNKING
    Recv'd: 250 SMTPUTF8
    Sent: AUTH PLAIN AGxhcnJ5QGxqc3RlY2hjb25zdWx0aW5nLmNvbQA0ZU4tRkt3LXRKSS1ZWEg=
    Recv'd: 535-5.7.8 Username and Password not accepted. Learn more at
    Recv'd: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o187sm1382454qkf.26 - gsmtp
    Sent: QUIT
    Recv'd: 221 2.0.0 closing connection o187sm1382454qkf.26 - gsmtp
    Disconnect'd: SMTP connection to "173.194.68.108:587"

    If you see this in the debug then we need to modify a setting in Gmail.

    Recv'd: 535-5.7.8 Username and Password not accepted. Learn more at
    Recv'd: 535 5.7.8 https://support.google.com/mail/?p=BadCredentials o187sm1382454qkf.26 - gsmtp

    The recommended solution is enabling “Access for less secure apps” (which just means the client/app doesn’t use OAuth 2.0 - https://oauth.net/2/) for the account you are trying to access.  It's found in the account settings on the Security tab, Account permissions (not available to accounts with 2-step verification enabled):  https://support.google.com/accounts/answer/6010255?hl=en

    Thanks,

    Steve Vold

    Intermapper Support Representative

     

     

     

  • RE: SMTP not working using Gmail

    I believe this may be the solution needed for the gmail configuration. I'll create a separate article to help identify this. 

    Test enabling “Access for less secure apps” (which just means the client/app doesn’t use OAuth 2.0 - https://oauth.net/2/) for the account you are trying to access.  It's found in the account settings on the Security tab, Account permissions (not available to accounts with 2-step verification enabled):  https://support.google.com/accounts/answer/6010255?hl=en

     

    Thanks,

    Steve Vold

    Intermapper Support Representative 

  • WMI probe is giving me Error #424 Object required I

    WMI Error: 424 Object required The processing of Group Policy failed. Windows could not evaluate the Windows Management Instrumentation (WMI) filter for the Group Policy object


    Sometimes on the Citrix Xenapp servers (which are based on windows 2008 R2  RDS) , we face WMI issues which we get notified by users trying to Launch applications and getting errors:

    When we check the %temp% folder for the user on the server where they are launching the apps from we see the log file for Logon Script showing entries like
    Error: 424 Object required Machine details 27-11-2012 10:31:46 0 (0x0000)
    The detected IP (Computer is Unreachable!) is not the expected value, switching to alternate IP discovery method Machine details 27-11-2012 10:31:46 0 (0x0000)


    Also you may see the event 1065 in System Event log on the Server.

    The processing of Group Policy failed. Windows could not evaluate the Windows Management Instrumentation (WMI) filter for the Group Policy object 

    Basic Steps:
    Ensure that the Windows Management Instrumentation (WMI) service is running on this computer.
    Ensure that the Remote Procedure Call (RPC) service is running on this computer.

    Resolution in our Case:

    What I did was to run the following commands to solve the issue:

    winmgmt /verifyrepository

    This may give you some details like errors :  WMI repository is INCONSISTENT

    then run the following command: 

    winmgmt /salvagerepository 

    (In my case i had to run winmgmt /salvagerepository  twice as 1st time it showed me an error)

    C:\>winmgmt /salvagerepository

    WMI repository salvage failed

     

    Once you run it the 2nd time you should see this :

    C:\>winmgmt /salvagerepository

    WMI repository has been salvaged

     

    Sometimes you may get this error when you run the command

    WMI repository salvage failed
    Error code:     0x8007041B
    Facility:       Win32
    Description:    A stop control has been sent to a service that other running services are dependent on.


    You might have to stop the Windows Management Instrumentation manually, and then re-run the same command.