• RE: A wish list item

    Hi Mike,

    I'm not sure what version you are on, but if it's 6.0.0 or higher we do have an option to "Set devices to alarm status on down link". If the checkbox is disabled then you won't see the device turn red if an interface goes down that is attached to the device. This setting can be found from Edit > Server Settings > Device thresholds.

    Let me know if this doesn't benefit your request and I can look into it some more.






  • RE: Windows SMB File Sharing

    Hi Joel,

    WMI Service Monitor probe. Put the name of the samba service (shown in Task Manager > Services tab) in the probe, login credentials for the target server.

    Server Settings > NT Services & WMI must have credentials for someone who is an administrator on the InterMapper system, and Login as a Service rights assigned (secpol.msc to add that).




  • RE: Pop up notifier

    Hi Jack,

    I'm not sure how large your network is, but if it's not too large you can do different sounds per types of devices to help identify the problem devices by audio. This would be accomplished by creating different sound notifiers and applying to different devices.

    For Example: You could have a certain noise play for routers and noise specific to servers...etc.

    Otherwise, I see a lot of customers use the device list view and sort by status. They leave that up on their big screen and the problem devices stand at the top of the list.




  • RE: Interfacces Display Behavior

    Yes, I'd recommend the beta. So far it has been receiving positive feedback. A number of beta testers along with the support reps here have been using it for a while.

  • RE: Interfacces Display Behavior

    Hi Ed,

    We're planning on releasing 6.2.2 July 11th, 2018 sometime in the afternoon. It has been well received by our beta testers so I'm hoping you'll also enjoy the improved performance.

    Let me know if you have any questions.




  • Intermapper Permissions on Linux

    We get a number of customer asking about the Intermapper permissions on LInux. Here is an example of a fresh install of Intermapper on a Linux server showing the default permissions.


    imuser:~$ ls -l /usr/local/imdc

    total 28

    drwxrwx---  4 intermapper intermapper 4096 Mar 26 09:49 config

    drwxr-xr-x  4 root        root        4096 Mar 26 09:49 core

    drwxr-xr-x  6 root        root        4096 Mar 26 09:49 imauth

    drwxr-xr-x  8 root        root        4096 Mar 26 09:49 imdatabase

    drwxr-xr-x  7 root        root        4096 Mar 26 09:49 imdc

    drwxr-xr-x 10 root        root       4096 Mar 26 09:49 imreports

    drwxr-xr-x  2 root        root        4096 Mar 26 09:49 sbin

    -rw-r--r--  1 intermapper intermapper  993 Sep 10 14:13 flows.conf

    -rwxr-xr-x  1 root        root          517536 Aug 13 10:33 intermapperflows


    InterMapper_Settings, owner/group is intermapper/intermapper.

  • RE: Interfacces Display Behavior

    Hi Ed,

    This is a known issue associated with version 6.2.1. We have a fix available in version 6.2.2 which is scheduled for release toward the end of June or beginning of July. We should have the beta available next week if you're interested in trying it out. 


  • Pooled remote access isn't working on Mac

    You might of received a pooled license and applied it to your server only to find this message on your remote access machine when trying to use it.

    This version of Intermapper RemoteAccess has an invalid license

    We recently discovered a design defect where Pooled Remote Access isn’t being recognized by a computer that previously had a trial or Individual Remote Access license applied to it. This has been acknowledged by our development team and will be corrected in the near future.

    For now, we have some recommended workarounds.


    This process is very simple because we still have access to the Intermapper Menu items.

    Select Help > Registration… > Remove. This will remove the previously associated license from the client allowing the Pooled License to connect to the client.


    Unfortunately, on Windows it isn’t as easy to remove the license as it is on Macs. Please contact support.intermapper@helpsystems.com for assistance. 

  • Server is not connected

    There are a number of things to do when you want to enable InterMapper's RemoteAccess Server. All these are controlled in the Server Settings window. Be sure that external IP addresses are enabled and that user names are set up properly. To do this:

    • First make sure the Intermapper service is running. 

    Windows: Start and stop InterMapper services with the InterMapper Control Center system tray icon. The InterMapper and InterMapper DataCenter services are started and stopped simultaneously. You can also start and stop individual services from the Windows service control panel.

    Mac: Start and stop InterMapper daemons with the InterMapper Control Center, available on the right side of the Mac OS X menu bar. The InterMapper and InterMapper DataCenter daemons are started and stopped simultaneously. You can also start and stop individual daemons from the terminal, by typing: sudo /usr/local/share/intermapper/Start.sh

    Linux: sudo /etc/init.d/intermapperd start

    • From the Server > Open the Server Settings > In the Remote Server pane, add one or more IP addresses or ranges in the Firewall to Remote Server corresponding to the addresses you want to allow to connect.
    • If you want the Admin account to be able to log in, assign a password to the Admin user by clicking the Users pane.
    • You may also create one or more users or groups in the Users pane. These users will be able to connect using their name and password.
    • In the Map Access pane, be sure that the users or groups have access to the desired maps.
    • For Linux we also recommend using this command to allow a port on the firewall - firewall-cmd --add-port=8181/tcp
  • RE: Map Access Issue

    This sounds like you are trying to modify access to someone who is already in the administrators group. I get the same message "Admin access can not be changed" when I try to change the access for someone in the admin group. Since they already have full access you can't take away their privileges.


    Let me know if you have any questions.